JS互动SDK集成

在集成前,我们先介绍一下兼容性要求,然后再介绍集成方式。

兼容性要求

  • 仅支持 Chrome 74以上 与 Safari 12.1.1以上 版本浏览器。
  • 由于浏览器限制,Safari浏览器无法进行桌面共享
  • 浏览器访问链接必须为https安全连接。
  • 对于高画质(720P以上)的视频互动,对计算机硬件与网络要求较高,请斟酌使用。

时序图

注:虚线框部分请根据自身产品需求决定流程是否进行。

集成方式

下载SDK

引入SDK

  • 将下面sdk引入代码,插入页面的head标签里。
<script src="vhall-jssdk-interaction-VERSION.js"></script>
  • VERSION 为SDK版本号,详情见下载页
  • 注意引用时务必使用HTTPS协议。

使用SDK

至此,互动JS-SDK集成已经完成。请跳转JS互动SDK使用